It is currently Wed Aug 15, 2018 8:22 pm

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Lens problems
PostPosted: Mon Dec 30, 2013 11:01 am 
Attachment:
image.jpg
image.jpg [ 196.65 KiB | Viewed 5656 times ]
Hi all, got this lens for Xmas and I can't seem to achieve focus with it, seems foggy.....
It's brand new just out of box but it's driving me mad any ideas ??


Top
  
 
 Post subject: Re: Lens problems
PostPosted: Mon Dec 30, 2013 2:03 pm 
Offline
Member
User avatar

Joined: Mon Oct 12, 2009 8:27 pm
Posts: 372
Location: Adlington
Dean,
It looks like the L series lens (a red line around it) which should be as sharp as they can get. Focus wide open at 105mm should be the easiest to test. However, the foggy bit is worrying. The L series shouldn't get fog/condensation inside them even it has been out in the cold (with Father Christmas) and then brought into central heating inside. My guess would be a seal is faulty and requires returning.


Top
 Profile  
 
 Post subject: Re: Lens problems
PostPosted: Mon Dec 30, 2013 2:14 pm 
Thanks David, I'm struggling getting the bottom cap off also to attach it to camera and the switches on the side seem very tight/stiff...... Think this lens is trouble unless I can suss it and test it properly ....


Top
  
 
 Post subject: Re: Lens problems
PostPosted: Mon Dec 30, 2013 3:53 pm 
looks like a nice piece of kit that pal....


Top
  
 
 Post subject: Re: Lens problems
PostPosted: Mon Dec 30, 2013 4:23 pm 
Offline
Member
User avatar

Joined: Mon Oct 12, 2009 8:27 pm
Posts: 372
Location: Adlington
Dean,
Some switches on Canon lenses only work when connected to the camera - they require power/activating from the body.


Top
 Profile  
 
 Post subject: Re: Lens problems
PostPosted: Tue Dec 31, 2013 10:44 am 
Attachment:
image.jpg
image.jpg [ 188.79 KiB | Viewed 5625 times ]
Sussed it , the fogginess is due to the delicate balance of coffee, sugar and milk .....
Sorry bout that :roll: :D
Could have carried this on for ages but my conscience got the better of me :oops:


Top
  
 
 Post subject: Re: Lens problems
PostPosted: Tue Dec 31, 2013 1:13 pm 
Offline
Member
User avatar

Joined: Mon Oct 12, 2009 8:27 pm
Posts: 372
Location: Adlington
Gosh we fell for that one!


Top
 Profile  
 
 Post subject: Re: Lens problems
PostPosted: Tue Dec 31, 2013 2:28 pm 
:lol:
Should have known better


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group